• Most people probably don't realise this, but this forum has had two editors for a number of years. One is the xenForo default editor, and the other is a custom editor I made years back I called BBCEd.

    All the settings for which editor you use was lost during the upgrade. You can find the setting under Account Settings > Preferences > Editor.

No Music or Sound

Old topic!
The last post in this thread is over 60 days old. Posting in this thread will be considered a bump, so please make an attempt to be courteous if you go ahead with it.

If the last post is over 6 months old, it may instead be a better idea to start a new topic. If you aren't sure about what to do, feel free to ask a staff member for help, or try to locate a 'general questions'-type thread if it exists in this (sub-)forum.
Jun 23, 2010 at 5:34 PM
Senior Member
"Huzzah!"
Join Date: Jan 1, 2010
Location: At my house.
Posts: 191
#1
I tried playing some mods last week, but for the first time no sound or music would be played. It was completely silent. I tried playing the original Cave Story, and the same thing happened still. I checked all the volume controls, but everything was fine.

I tried playing other non-Cave Story games, and the sound worked fine. I tried again today, but nothing still worked with the mods or Cave Story to make the sounds happen.
 
Jun 23, 2010 at 5:45 PM
Banned
"Bleep, Bloop, Bleep, Bloop"
Join Date: Mar 1, 2009
Location:
Posts: 1587
Age: 24
#2
...Is this your first time playing Cave Story, Mike?
 
Jun 27, 2010 at 5:43 PM
Senior Member
"Huzzah!"
Join Date: Jan 1, 2010
Location: At my house.
Posts: 191
#3
...
No...

I played it for the first time back in November 2009. I just haven't played it for awhile, I've been busy. I saw it, wanted to play it again, but the sounds weren't working.

If it helps, the sounds stopped working around the same time I installed 7Zip, though I don't think that caused it stop working.
 
Jul 23, 2010 at 6:25 PM
Senior Member
"Huzzah!"
Join Date: Jan 1, 2010
Location: At my house.
Posts: 191
#4
Still not working...other games I've downloaded have also stopped having their sounds work as well.
 
Jul 23, 2010 at 8:35 PM
Been here way too long...
"Big Joe Tire and Battery Restaurant! Opening Soon! Eat at Big Joes!"
Join Date: Sep 16, 2009
Location:
Posts: 519
#5
Checked Volume Control?


What's your OS?
 
Jul 23, 2010 at 8:37 PM
graters gonna grate
"Heavy swords for sale. Suitable for most RPG Protagonists. Apply now!"
Join Date: Jul 2, 2008
Location: &
Posts: 1886
Age: 26
#6
20 bucks says it's Vista.
 
Jul 24, 2010 at 2:46 AM
Pirate Member
"Big Joe Tire and Battery Restaurant! Opening Soon! Eat at Big Joes!"
Join Date: Jun 29, 2010
Location: Hills of Amber, Amh Araeng, Norvrandt, The First
Posts: 512
#7
redownload/reinstall/max volume/check speakers/check wires/update drivers/restart/get new speakers/get new soundcard.
 
Jul 24, 2010 at 7:06 PM
Senior Member
"Huzzah!"
Join Date: Jan 1, 2010
Location: At my house.
Posts: 191
#8
The only things I haven't tried is reinstall, get new speakers, and get a new soundcard.

It isn't the speakers, since I can still hear things in videos such as Youtube. Before I consider getting a new soundcard, I'm going to try to reinstall.

Umm...how do I do that?
 
Dec 5, 2010 at 2:21 AM
Novice Member
"Officially Worth 1 Rupee"
Join Date: Dec 5, 2010
Location:
Posts: 1
#9
I'm having the same problem, but I just got Cave Story. Can anyone point me in the direction of where I'm supposed to go to fix the sound?
 
Top