• Most people probably don't realise this, but this forum has had two editors for a number of years. One is the xenForo default editor, and the other is a custom editor I made years back I called BBCEd.

    All the settings for which editor you use was lost during the upgrade. You can find the setting under Account Settings > Preferences > Editor.

Ikachan font?

Old topic!
The last post in this thread is over 60 days old. Posting in this thread will be considered a bump, so please make an attempt to be courteous if you go ahead with it.

If the last post is over 6 months old, it may instead be a better idea to start a new topic. If you aren't sure about what to do, feel free to ask a staff member for help, or try to locate a 'general questions'-type thread if it exists in this (sub-)forum.
Dec 29, 2018 at 10:09 PM
Neophyte Member
"Fresh from the Bakery"
Join Date: Jul 11, 2018
Location: Podunk, EL
Posts: 4
Age: 16
#1
I suppose this also applies to CS, but what Japanese font does Ikachan and CS use? It never seems to display right, and you can't speedrun the English translations. Ikachan 3DS also isn't allowed for any speedruns, so I need to know what font I need to download.
 
Dec 30, 2018 at 4:09 AM
Administrator
Forum Administrator
"Life begins and ends with Nu."
Join Date: Jul 15, 2007
Location: Australia
Posts: 6158
Age: 34
#2
You have switched to the japanese locale, right?
 
Dec 30, 2018 at 4:17 AM
Neophyte Member
"Fresh from the Bakery"
Join Date: Jul 11, 2018
Location: Podunk, EL
Posts: 4
Age: 16
#3
I'm not sure I know what that is.
 
Dec 30, 2018 at 11:06 AM
Administrator
Forum Administrator
"Life begins and ends with Nu."
Join Date: Jul 15, 2007
Location: Australia
Posts: 6158
Age: 34
#4
It is the setting that tells non-unicode programs what encoding to use. Clearly your issue has nothing to do with fonts.

Windows XP:
Click on the start button and select "Control Panel".
If Control Panel is in category view then click on "Date, Time, Language, and Regional Options", otherwise skip to the next step.
Go to Regional and Language Options > Administrative.
Set the dropdown to "Japanese (Japan)".

Windows 7:
Click on the start button and select "Control Panel".
If Control Panel is in category view then go to "Clock, Language, and Region", otherwise skip to the next step.
Go to Region and Language > Administrative > Change System Locale.
Set to "Japanese (Japan)".

Windows 8:
Right-click on the start button and select "Control Panel".
If Control Panel is in category view then go to "Clock, Language and Region", otherwise skip to the next step.
Go to Region > Administrative > Change System Locale.
Set to "Japanese (Japan)".

No Windows 10 instructions because I don't have a Windows 10 machine.
 
Last edited:
Jan 12, 2019 at 7:18 PM
Junior Member
"Fresh from the Bakery"
Join Date: Jun 9, 2018
Location:
Posts: 12
#6
The title font is Meichic Exp Bold
 
Top