3/4 Time Accent

Old topic!
The last post in this thread is over 60 days old. Posting in this thread will be considered a bump, so please make an attempt to be courteous if you go ahead with it.

If the last post is over 6 months old, it may instead be a better idea to start a new topic. If you aren't sure about what to do, feel free to ask a staff member for help, or try to locate a 'general questions'-type thread if it exists in this (sub-)forum.
Feb 3, 2013 at 8:25 AM
Beakface
"All your forum are belong to us!"
Join Date: Feb 2, 2013
Location: Canada
Posts: 621
Age: 26
I'm trying to compose a piece in 3/4 time with ORG Maker. The drum beat, however, is putting the accent on the second beat no matter which drum I use and adjusting the volume doesn't seem to fix the problem at all. How can I adjust the track so that the accent is on the first beat of the piece rather than on the second?
 
Feb 3, 2013 at 1:04 PM
Senior Member
"This is the greatest handgun ever made! You have to ask yourself, do I feel lucky?"
Join Date: Jun 12, 2011
Location: 0x00000000 0xC00E0FF0 0xFFFFEFD4 0xC0000000
Posts: 108
Doesn't happen to me.

But anyway, try shifting the whole song by one bar.
 
Feb 3, 2013 at 8:27 PM
Not anymore
"Run, rabbit run. Dig that hole, forget the sun."
Join Date: Jan 28, 2010
Location: Internet
Posts: 1369
Age: 31
I am not sure. Actually, I don't know how to fix this.
If you want, I can give you the class files for Organya so you can see how an Organya file actually works (internal representation of data, notes, pitches, panning, etc.)

You will need to know Ruby or Python. Or, if you are feeling ambitious, I'll just give you the raw file, which is written in a language almost nobody understands yet.

EDIT: Use GIR's Orgmaker 2.06x. It has special fool-proof methods to make your notes and melodies look cleaner.
 
Feb 3, 2013 at 10:39 PM
Senior Member
"I, Ikachan. The Life and Documentary of the OrigiNAL SQuiD."
Join Date: Jan 2, 2013
Location: Wright and Co. Law Offices
Posts: 179
Age: 121
For a second I thought this thread was about accents, like french... I'm not bright.

About the drum beat, that happens to me too. Although, the difference is that instead of moving everything except for the drum, I choose a slightly different drum and trash the old one... if you understood that.
 
Feb 4, 2013 at 5:43 AM
Senior Member
"This is the greatest handgun ever made! You have to ask yourself, do I feel lucky?"
Join Date: Jul 11, 2009
Location: Texas, USA
Posts: 90
I think I've figured out what's going on. I played around with all four versions of OrgMaker (1.34 Japanese, 1.34 English, 2.05 Japanese, 2.05x English) and they all do the same thing.*

In each track, when a note is played with a different volume than the previous note, it actually starts out at the old volume then is quickly changed to the correct volume. Unfortunately some of the drum sounds are very short, so by the time the volume switches to the volume indicated in the score the drum sound is practically over and you don't hear the new volume.

Some examples: volume-delay.zip
a. In vary-note.org, I hear the notes play at the old volume then quickly change to the new volume.
b. In vary-drum1.org, the Bass01 drum sounds okay.
c. But in vary-drum2.org, the Bass02 drum effectively ends up using the volume value of the previous note.

So a possible workaround is to change the track to a different drum sound.

This "volume memory" for each track is also changed by the example notes OrgMaker plays when you create a new note, click on a track button, click on a piano key, or change instruments in the Instrument Settings. The next note played on that track will start out at the example volume, then quickly switch to the volume from the score. Also when you first open a file, the "volume memory" for every track is set to a large volume value. The first note of each track is played loud, then quickly switches to the volume from the score.

*I think it may be a DirectSound audio acceleration effect and not a bug in OrgMaker itself. On my Windows XP, I notice if I change the "Hardware acceleration" setting to "None" then the volume is correct at the start of the note, but then the overall timing of notes becomes jittery. I haven't tested the volume effect of all the settings yet, and don't have other computers to test if it sounds different on other versions of Windows...

It's late and I need to go to bed...
 
Top